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GOOGLE EARTH

Introduction to Google Earth (1)
«Google Earth is a three-dimensional (3D) software model of the Earth».

«Google Earth is a computer program that renders a 3D representation
of Earth based primarily on satellite imagery».
About Google Earth:
It is a powerful yet simple and commonly used tool for exploring the
geography of the world (or for viewing information geographically).
It maps the Earth by combining satellite images with aerial photography,
thus allowing users to explore the earth’s surface from various angles.
Google Earth's imagery is displayed on a digital globe, which displays the
planet's surface using a single composited image from a far distance.
With Google Earth your computer becomes a window to anywhere on the
planet.

Introduction to Google Earth (2)
By using Google Earth, one is able to:
Search for cities, areas, etc. (points of interest), by name or coordinates.
Add additional information (e.g., photos) to a map.
Track the development of an area over time - Analyze changes over the
landscape.
Measure distances and areas, and create routes.
Export and share information integrated in a map.
Google Earth Versions – Download Google Earth Pro:
There are two versions of Google Earth available: Google Earth and Google
Earth Pro.
The licensing of Google Earth Pro used to cost money, but it has been free
since January 2015.
Generally, it is advisable to get the Pro Version of Google Earth because it
offers additional features and is now available for free.
One can download Google Earth Pro for PC at:
http://dl.google.com/dl/earth/client/advanced/current/googleearthprowin.exe

Starting Google Earth
How to start Google Earth:
To start Google Earth or Google Earth Pro, double click on the corresponding
icon on your desktop or open it via program list (or “Search” Google Earth).
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Google Earth’s Interface (1)
1. The area outlined in red is the “Sidebar” and contains a few different
modules:
• Search module which can be used to search for locations.
• Places module where location information is saved and organized.
• Layers module which contains a variety of information, or layers,
created by the Google Earth community.
2. The area outlined in green is the “Toolbar” which gives access to a
variety of features provided within Google Earth, such as Placemarks,
creating polygons etc.
3. The bottom of the screen provides helpful information such as the current
latitude and longitude coordinates and elevation of where the cursor is
pointing. Off to the right you can also find the Eye altitude, or the altitude
that Google Earth is currently viewing the world from.

Google Earth’s Interface (2)

Google Earth’s Toolbar

- Show/Hide Slidebar: This either displays or conceals the sidebar.
- Add Placemark: This way you can save a location or multiple locations.
- Add Polygon/Path: You can draw free-form paths and polygons in the 3D Viewer.

- Add Image Overlay: This allows you to add images over the map in Google Earth.
- Record a Tour: Once you’ve created a path and route and display it on 3D viewer, the
tour can start.
- Show Historical Imagery: Click on this button to see the images in a particular place.
- Show Sunlight on Landscape: When this button is clicked, Google Earth displays the
current level of daylight at the location you are viewing.
- Switch Between Earth, Sky, Mars and Moon: By clicking this button, you are allowed to
view the stars, sky, Mars and the moon.

Google Earth Options (1)
To access all the settings of Google Earth, click Tools > Options.
The setting options of Google Earth are divided in five different tabs – „3D
View‟, „Cache‟, „Touring‟, „Navigation‟ and „General‟.

Google Earth Options (2)
“3D View” Options

Most relevant options
1. Select preference for
showing latitude and
longitude.
2. Select preference for
showing elevation
and altitude.
3. Set preference of
elevation
exaggeration.

4. Adjust size overview
map.

Google Earth Options (3)
“3D View” Options

- The value of the
elevation
exaggeration (3) is
the ratio of vertical
to horizontal scale;
thus, it influences the
3D effect of
elevation in the map.
- The overview map (4)

displays the current
location in the global
context.

Google Earth Options (4)
“General” Options

Most relevant options
1. Select language
preference.
2. Turn on/off the
sending of usage
statistics to Google.
3. Turn on/off the use
of HTTPS connection
for Google.

Google Earth Options (5)
“General” Options

- Setting the preference
language (1) is done
by selecting one of
the available
languages from the
drop list.
- Usage statistics (2) is
information
automatically sent

to Google to monitor
the functioning of
Google Earth.

Navigating in Google Earth (1)
You can navigate through the 3D viewer of the Earth in several ways:
- Using a mouse.
- Using the navigation controls.
- Using the keyboard.
Using the mouse
1. Drag the view in any direction (north, south, east, west) - To move the view,
position the mouse cursor on the 3D viewer and press the LEFT mouse button.
2. Zoom in or out - a) If your mouse has a scroll wheel, use it to zoom in by
scrolling towards you and zoom out by scrolling away from you, b) You can
double-click anywhere in the 3D viewer to zoom in (LEFT mouse button) and to
zoom out (RIGTH mouse button).
3. Tilt the view - You can tilt the view by depressing the MIDDLE mouse button
and moving the mouse forward or backward.
4. Drag the view in any direction (north, south, east, west) - You rotate the view
by clicking on the MIDDLE mouse button and moving the mouse to the left/right.

Navigating in Google Earth (2)
Using the navigation controls
To view and use the navigation controls, move the cursor over right corner of
the 3D viewer.
The Google Earth navigation controls offer the same type of navigation
action that you can achieve with mouse navigation.

Navigating in Google Earth (3)
Using the navigation controls

1. Use the tilt slider to tilt the terrain toward a horizon view - Move the
slider to the left for a top-down view or to the right for a horizon view.
2. Use the joystick to move the center point of the view down, up, right or
left - Click the center, hold the mouse button, and move in any direction.
3. Click the direction arrows to move the view in the direction you wish.
4. Click the north up button to reset the view so that north is at the top of the
screen.
5. Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out) Double click the icons at the end of the slider to reset the zoom all the in
or out.

6. Click and drag the navigation ring to rotate the view.

Navigating in Google Earth (4)
Using the keyboard

Navigating in Google Earth (5)
Tilting and Viewing hilly terrain

Finding and viewing locations (1)
You can search for specific locations using the “Fly To” Tab in Google Earth.
To do this, enter the location in the input box and press the “Search” button.
Google Earth recognizes the following types of search terms, which you
can enter with or without commas.

Finding and viewing locations (2)

Finding and viewing locations (3)

Finding and viewing locations (4)

Finding and viewing locations (5)

Getting directions (1)
You can get directions to and from any place in the following ways:
- To Here/From Here: Go to any place on 3D Viewer, right-click on it and select
“Directions From Here” - Then go to an other place, right-click on it and select
“Directions To Here”.

Getting directions (2)
You can get directions to and from any place in the following ways:
- To Here/From Here: Go to any place on 3D Viewer, right-click on it and select
“Directions From Here” - Then go to an other place, right-click on it and select
“Directions To Here”.

Getting directions (3)
You can get directions to and from any place in the following ways:
- To Here/From Here: Go to any place on 3D Viewer, right-click on it and select
“Directions From Here” - Then go to an other place, right-click on it and select
“Directions To Here”.

Getting directions (4)
You can get directions to and from any place in the following ways:
- To Here/From Here: Go to any place on 3D Viewer, right-click on it and select
“Directions From Here” - Then go to an other place, right-click on it and select
“Directions To Here”.

Getting directions (5)
You can get directions to and from any place in the following ways:
- To Here/From Here: Go to any place on 3D Viewer, right-click on it and select
“Directions From Here” - Then go to an other place, right-click on it and select
“Directions To Here”.

Getting directions (6)
You can get directions to and from any place in the following ways:
- Enter start and ending points in the “Directions” tab: In the “Search”
module click on “Get Directions” - Then manually enter valid location searches
in each input box.

Using Layers
The Layers feature in Google Earth provides a variety of data points of
geographic interest that you can select to display over your viewing area.
This includes points of interest (POIs) as well as map, road, terrain, weather,
and even building data.
Some points of interest act as a folder that
contain categories of data - These are
indicated by a plus icon which you can
click to view the sub-categories for the item.

Marking locations (1)
You can mark any location by adding a placemark in the 3D viewer:
- Position the viewer to contain the spot you want to placemark.
- Consider zooming into the best viewing level for the desired location.
- Choose any one of the following methods:
• Select “Placemark” from the “Add” Menu.
• Click the Pushpin icon on the toolbar menu at the top of the screen.
- The New Placemark dialog box
appears and a New Placemark icon
is centered in the viewer inside a

flashing yellow square.
- Position the placemark, i.e. position
the cursor on the placemark until
the cursor changes to a pointing finger

and drag it to the desired location.

Marking locations (2)
The New Placemark dialog box appears and a New Placemark icon is
centered in the viewer inside a flashing yellow square.

Marking locations (3)
Set the following properties for the new placemark:
 Name for the placemark.
 Description, including HTML text and adding an image (a local image or a web
image).
 Style, Color - Choose a color, scale (size) and opacity for the placemark icon.
 View - Choose a position for the placemark.
 Altitude - Choose the height of the placemark as it appears over terrain with a
numeric value or the slider.
 Icon - Click the icon for the placemark (top right corner of the dialog box) to
choose an alternate icon.
You can save any placemark displayed in the 3D viewer to the “My Places”
folder by right-clicking on the placemark in the viewer and selecting “Save to
My Places” from the pop-up menu.
Once you save a placemark, you can always change its position and
properties.

Marking locations (4)

Creating virtual tours (1)
Create a virtual tour by taking the following steps:

1. Create a New Folder to “My Places” module - You can give a name to the
folder and set various properties (description, view).
2. Search for any place you want (use the “Search” module to find a place),
while you keep the created folder selected.
3. Put a placemark in this place and set various properties in this placemark
(e.g. put a description, put an image).
4. In a chronological sequence, keep adding the places you want to tour (by
following steps 2 & 3) and add them to the folder.
5. In order for the tour to begin playing in the 3D Viewer, click on the “Play
Tour” button at the bottom of the “My Places” panel.

6. To save the tour, click the “Save” button on the tour toolbar.

Creating virtual tours (2)
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Drawing paths & polygons (1)
You can draw free-form paths and polygons in the 3D viewer and save them in
a “My Places” folder just as you would a placemark.
Paths and polygons share all the features of placemark data, including name,
description, style view, and location.
Choose any one of the following methods:
• Select “Path” or “Polygon” from the “Add” Menu.
• Click the “Path” or “Polygon” icons on the toolbar menu.
The “New Path” or “New Polygon” dialog box appears and the cursor changes
to a square drawing tool.
Enter the properties for your drawing just as you would for any other type of
places data.
Click in the viewer to start your drawing and use the following methods to
achieve your desired shape:
• Free-Form shape: Click once, hold and drag.
• Regular shape: Click and release.

Drawing paths & polygons (2)

Measuring distances & areas (1)
Google Earth offers a number of tools that you can use to measure
distances and estimate sizes.
Use the “Ruler” window (Tools menu) to measure length, area, and
circumference as follows:
1. Position the imagery you want to measure within the 3D viewer and make
sure you are viewing the earth from top-down.
2. From the Tools menu, select “Ruler”.
3. Choose the type of shape you want to measure with.
4. Choose the unit of measure for length, perimeter, area, radius, or
circumference, as applicable.
5. Click on the 3D viewer to set the beginning point for your shape and continue
clicking until the line, path, or shape measures the desired region.
A red dot indicates the beginning point of your shape, and a yellow line
connects to it as you move the mouse - Each additional click adds a new line
to the shape, depending upon the tool you chose.

Measuring distances & areas (2)
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GIS - ArcGIS

Introduction to GIS (1)
«A Geographic Information System (GIS) is a system designed to
capture, store, manipulate, analyze, manage, and present spatial
or geographic data».

«The basic feature of GIS is the mapping of spatial data, which are
associated with various descriptive data (attribute information); in
this way, information is transferred to space.
GIS applications:
Allow users to analyze spatial information, edit data in maps, create
interactive queries (user-created searches) and present the results of all
these operations (creating maps).
Are attached to many operations and have many applications related to
engineering, planning, management, transport, insurance, communications,
and business.

Introduction to GIS (2)

Spatial information:
Where is it?

Attribute information:
What is it?

Introduction to GIS (3)

Introduction to GIS (4)
Traditionally, there are two broad methods used to store data in a GIS:
• Vector, represent the geographic entities as points, lines or polygons.
• Raster, represent the geographic entities as grid cells (pixels).

Vector → The coordinates define
the shape and the location of the
geographical entity

Raster → Cells (or pixels) store
numerical information (i.e.
elevation)

Introduction to GIS (5)
Vector data:
are stored as feature classes (shapefiles), and the geographical information
is represented as points, lines and polygons.
are suitable for discrete data, such as:
• anthropogenic features (borders, roads, buildings),
• natural features (rivers, lakes, forest).

Wells + Irrigation canal system

Airports + Rivers

Introduction to GIS (6)
Raster data:
are stored as raster datasets, and the geographical information is
represented as grid cells.
are suitable for continuous data, such as:
• elevation, rainfall, temperature,
• vegetation, soil type.

Elevation

Vegetation

Introduction to GIS (7)
The grid represents a specific area and each cell is part of the whole grid.
Each cell stores a numerical value and has a specific size (e.g. 100m x
100m) - The size of the cell determines the size of the surface that is
covered.
Values can be measurements or codes.
Altitude with colors

Altitude with values

Introduction to GIS (8)
Elevation:
as vector → elevation is represented as lines, and each line has a unique
elevation value.
as raster → elevation is represented as cells, and each cell has a unique
elevation value.

Elevation as vector

Elevation as raster

Introduction to ArcGIS (1)

Introduction to ArcGIS (2)
«ArcGIS is a GIS software which allows users to manage and analyze
geographical information by visualizing a range of geographical
statistics through layer building maps».

ArcGIS components:
ArcMap is the main mapping application which allows you to create maps,
query attributes, analyze spatial relationships, and layout final projects.
ArcCatalog organizes spatial data contained on your computer and
various other locations and allows for you to search, preview, and add data
to ArcMap as well as manage metadata and set up address locator
services(geocoding).

ArcToolbox contains tools for geoprocessing, data conversion, coordinate
systems, projections, and more.

Introduction to ArcGIS (3)
The ArcGIS Components: ArcMap, ArcCatalog, ArcToolbox

Starting ArcMap
How to start ArcMap:
To start ArcMap, double click on the corresponding icon on your desktop or
open it via program list (or “Search” Google Earth).
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ArcMap basic screen layout:
1. Menu bar: A series of drop-down menus can be accessed by
clicking on each word (i.e. “File”, “Edit”, “Bookmarks”).
2. Table of contents: The table of contents acts as a legend/key and
enables you to control and make changes to the layers or themes
(data) in your map project.
3. Toolbars: To find out what an icon button does, hover over it with
the mouse cursor and a label will appear.
4. Map display area: The area of the screen where the map project

is displayed.
5. ArcCatalog: Allows you to access ArcCatalog.

Adding data and types of data (1)
To add data (layer), click the “Add Data” shortcut button.
To navigate to the drive where your data is saved, click on the “Connect to
Folder” button in the “Add Data” window.

Adding data and types of data (2)

Vector Data

Raster Data

Adding data and types of data (3)
Each layer references a feature class (vector or raster data).
Layers define the appearance of the data (points, lines, polygons or raster).
Each feature class contains a set of features and attributes.
Each feature has one record.

Working with data tables (1)
For each element or object that composes a single layer there is a set of
characteristics or attributes associated with that object.
These attributes, also called fields, are stored in a table that is linked to the
graphic object.
Thus each object in our layer is associated with a record in the layer’s
attribute table.

Attributes
of one object

Working with data tables (2)
Various actions can be found on “Table Options”, such as selecting
features, adding fields, creating graphs, and inputting and relating data.
By clicking on a field in the attribute table, a window will open - This window
includes various options, such as sorting data, summarizing data,
calculating values, freezing/unfreezing a column, and deleting a field.

Moving around the Map Display

- Zoom In: Zooms the view window in to a user-defined area.
- Zoom Out: Zooms the view window out from the point clicked.
- Pan: Moves all the view layer layers in the direction you move your mouse - It is a

useful tool when viewing data that is larger than the view window, and you do not want
to change your scale or loose detail by zooming out.
- Full Extent: Zooms the view window to the full extent of all layers shown in the view
- This is very handy when you want to get back to the way things looked when you first

added the layer.
- Zoom to Previous Extent: Zooms the view window back to the previous view
window extent.

Saving a project
To save the project, click on “File” in the top menu bar, then select “Save”.
Navigate to the drive and folder you want to save the project in.
ArcMap will save the map document as an “.mxd file”.
Please note the map document (“.mxd file”) does not store the actual map
data layers in it.

The “.mxd file” only saves information about where the individual map
data is stored (which drive and folder on the computer) and how that
information should be displayed.
To open the map project and for all the data to be displayed, it is necessary

that all the data files are retained in their original directories.
If the route to a data file is changed (for example if the file is moved to a
different drive on the computer or even a different folder within the same drive)
it will not be found by the “.mxd file” and will not be able to be displayed in
the project window.

Combining ArcGIS with Google Earth (1)
We can transport any data file (vector or raster) from ArcGIS to Google
Earth - To accomplish this, we have to convert a feature or raster layer into a
KML file.
To do this, we use the “Layer To KML (Conversion)” tool.

The layer we want to
convert

The name of the
Output File

Combining ArcGIS with Google Earth (2)

“The application of GIS is limited only

by the imagination of those who use it”

